# Не работает подключение IMAP соединения: LOGIN failed.
# Симптомы

1.  Почтовый адрес для email-канала обслуживается office365.com (Exchange Online)
2.  При настройке получения входящей почты через IMAP ошибка:` LOGIN failed.`

# Решение

Вы можете подключить сбор входящей почты через [SMTP трансфер](https://support.swarmica.com/article/ru/1624-kak-nastroit-smtp-kanal-dlya-pochty-v-swarmica.html) вместо IMAP

# Причина

Microsoft убрал возможность авторизации через Basic Auth в Exchange Online:

[https://learn.microsoft.com/en-us/answers/questions/1130148/outlook-imap-login-failed-using-python](https://learn.microsoft.com/en-us/answers/questions/1130148/outlook-imap-login-failed-using-python)