#31: Клиент поменял email в ID и теперь не видит свои тикеты

Symptoms

Вчера менял почту со своей на общий ящик отдела

Resolution

  1. В тикетах проставить Клиент - новый пользователь

или

  1. В тикетах клиент или агент может добавить новый адрес в СС

Так же, нового пользователя можно сделать Администратор Клиента, чтобы он видел старые тикеты

Root cause

В Swarmica связка идет по email, поэтому создается новый пользователь