Symptoms
Клиент поменял email в SSO провайдере или же зарегистрировал новый email и теперь не видит своих старых тикетов.
Resolution
- Вариант А - поменять в старых тикетах поле Клиент на нового пользователя.
- Вариант Б- сделать пользователя с новым email Администратором клиента.
- Вариант В - в старых тикетах добавить нового пользователя в СС (тогда старые тикеты будут доступны только по прямой ссылке , но не видны в личном кабинете)
Root cause
Это нормально, т.к. по умолчанию клиент может видеть только тикеты, которые привязаны к пользователю по email.