#31: Клиент поменял сменил email и теперь не видит свои тикеты

Symptoms

Клиент поменял email в SSO провайдере или же зарегистрировал новый email и теперь не видит своих старых тикетов.

Resolution

  1. Вариант А - поменять в старых тикетах поле Клиент на нового пользователя.
  2. Вариант Б- сделать пользователя с новым email Администратором клиента.
  3. Вариант В - в старых тикетах добавить нового пользователя в СС (тогда старые тикеты будут доступны только по прямой ссылке , но не видны в личном кабинете)

Root cause

Это нормально, т.к. по умолчанию клиент может видеть только тикеты, которые привязаны к пользователю по email.